Online Sim Racing netKar PRO


    Resolution problem

    Share

    Mark Schilling
    Driver
    Driver

    Posts : 85
    Join date : 2010-02-25
    Age : 37
    Location : West Cork, Ireland.

    Resolution problem

    Post by Mark Schilling on Mon Mar 21, 2011 6:41 am

    I have had this issue always with netKar and it is really annoying.
    I can't run it at the max my monitor supports 1920x1080.
    Every other game fine but netKar not.
    It has always been like this with netKar for me.
    It loads but it looks more like 800x600 when i put it on max resolution.
    the menu buttons are really large and i can only see half the car.
    clive and paul seem to be running in 1920x1080 so i don't know why this won't work for me?
    As I said it's only in netKar i have a problem.
    If I drop to 1280x768 it runs correctly.

    Any ideas anyone?

    MikaRaymond
    Driver
    Driver

    Posts : 673
    Join date : 2010-11-16
    Age : 25
    Location : Blackburn, England

    Re: Resolution problem

    Post by MikaRaymond on Mon Mar 21, 2011 2:29 pm

    what are your system specs mate? could be your GPU struggles with the high resolutions. ive noticed nkp is one of the hotter running games on my system - probably due to the detail in the tracks. as they are created and developed by members of the community and not "professionals" so to speak, they dont tend to be optimised as well as the standard tracks.

    Mark Schilling
    Driver
    Driver

    Posts : 85
    Join date : 2010-02-25
    Age : 37
    Location : West Cork, Ireland.

    Re: Resolution problem

    Post by Mark Schilling on Mon Mar 21, 2011 6:57 pm

    Thanks for the reply pal Wink

    Nah not that, I have a watercooled gaming beast Laughing
    (Intel Q9550 @ 3.82Ghz, Evga GTX280 HC16, 4GB 1800mhz ddr3 Corsair dominator, 2xRaptors, 900w OCZ modXstream PSU, Asus Striker II Extreme, X-Fi titanium champion edition))


    I can run crysis fully maxed so definately not that.
    It's just the netKar engine for some reason doesn't play nice with my setup.
    I run i-racing and rFactor fully maxed with max AA also and solid 60fps.
    It has always been like this with netkar for some reason. Just won't do 1920x1080 for me.
    it's the only game that doesn't.

    Clive Melbourne
    Driver
    Driver

    Posts : 265
    Join date : 2010-01-27
    Age : 38
    Location : France (Irish)

    Re: Resolution problem

    Post by Clive Melbourne on Mon Mar 21, 2011 7:49 pm

    Mark Schilling wrote:Thanks for the reply pal Wink

    Nah not that, I have a watercooled gaming beast Laughing
    (Intel Q9550 @ 3.82Ghz, Evga GTX280 HC16, 4GB 1800mhz ddr3 Corsair dominator, 2xRaptors, 900w OCZ modXstream PSU, Asus Striker II Extreme, X-Fi titanium champion edition))


    I can run crysis fully maxed so definately not that.
    It's just the netKar engine for some reason doesn't play nice with my setup.
    I run i-racing and rFactor fully maxed with max AA also and solid 60fps.
    It has always been like this with netkar for some reason. Just won't do 1920x1080 for me.
    it's the only game that doesn't.
    I did the plumbing on that, Mark has a nice setup

    Mark Schilling
    Driver
    Driver

    Posts : 85
    Join date : 2010-02-25
    Age : 37
    Location : West Cork, Ireland.

    Re: Resolution problem

    Post by Mark Schilling on Mon Mar 21, 2011 7:52 pm

    Yes Mr. Melbourne assisted with the plumbing to be sure. Saying that, surprising it hasn't leaked yet Laughing

    Clive Melbourne
    Driver
    Driver

    Posts : 265
    Join date : 2010-01-27
    Age : 38
    Location : France (Irish)

    Re: Resolution problem

    Post by Clive Melbourne on Mon Mar 21, 2011 8:08 pm

    Mark Schilling wrote:Yes Mr. Melbourne assisted with the plumbing to be sure. Saying that, surprising it hasn't leaked yet Laughing

    Thanks man , but i'm sure I did the plumbing in you house, lets hope there is no leaks there! ::cartOOPS::

    M Carey
    Driver
    Driver

    Posts : 1076
    Join date : 2010-04-20

    Re: Resolution problem

    Post by M Carey on Mon Mar 21, 2011 8:18 pm

    Looks more like a time machine to me Razz

    Mark Schilling
    Driver
    Driver

    Posts : 85
    Join date : 2010-02-25
    Age : 37
    Location : West Cork, Ireland.

    Re: Resolution problem

    Post by Mark Schilling on Mon Mar 21, 2011 8:32 pm

    M Carey wrote:Looks more like a time machine to me Razz

    lol!

    Anyone have any clue as to why this won't work for me?

    MikaRaymond
    Driver
    Driver

    Posts : 673
    Join date : 2010-11-16
    Age : 25
    Location : Blackburn, England

    Re: Resolution problem

    Post by MikaRaymond on Tue Mar 22, 2011 12:53 am

    whats the actual problem? fps? black screen? crashing?

    have you tried disabling AA, AF and v-sync in the nvidia control panel?

    Mark Schilling
    Driver
    Driver

    Posts : 85
    Join date : 2010-02-25
    Age : 37
    Location : West Cork, Ireland.

    Re: Resolution problem

    Post by Mark Schilling on Tue Mar 22, 2011 2:08 am

    Actually problem solved Embarassed

    I just tried enablilng the tick box saying Full screen. Before i had that off so I could alt+tab out if i needed to.
    If that's off it messes the 1080 resolution up. With that on everything seems to work ok.
    I thought I tried that last night to rule it out but apparantly not.

    Thanks for the help anyway guys Very Happy

    Sponsored content

    Re: Resolution problem

    Post by Sponsored content


      Current date/time is Tue Feb 21, 2017 7:29 pm