Online Sim Racing netKar PRO


    top priority bugs to be fixed

    Share

    M Waechter
    Driver
    Driver

    Posts : 755
    Join date : 2010-08-16
    Location : Germany

    Re: top priority bugs to be fixed

    Post by M Waechter on Mon Dec 12, 2011 3:17 am

    -a little bug that appeared for me since v1.3 final came out:
    Is it a common 'bug' in v1.3final that you hear the engine-starter sound repeating all over in a replay ?
    Sometimes it vanishes once you edit the replay, but even that does not always 'solve' this bug.

    You can hear the issue at my latest hotlap edits of Interlagos and A1Ring for example, -links here in Mika's thread:
    youtube channel

    Leonardo Ratafia
    Driver
    Driver

    Posts : 244
    Join date : 2010-04-18
    Age : 39
    Location : Montevideo - Uruguay

    Re: top priority bugs to be fixed

    Post by Leonardo Ratafia on Mon Dec 12, 2011 3:25 am

    there's already a solution to that, thanks to someone in Drivinitalia, you have to Settings/Simulation and deselect the top 2 options, car system and car engine ON

    you can do it only before loading the replay and that fixes the starter sound in the onboard cameras.


    M Waechter
    Driver
    Driver

    Posts : 755
    Join date : 2010-08-16
    Location : Germany

    Re: top priority bugs to be fixed

    Post by M Waechter on Mon Dec 12, 2011 6:30 am

    thx, but hmm.. I tired out all combinations of settings in 'simulation'-option after I read your tip, but for me the sound still stays there for some reason.
    Let's wait for the next update, I think this will definately be fixed in the next release again, because it's a simple, clear to recognize bug..

    Leonardo Ratafia
    Driver
    Driver

    Posts : 244
    Join date : 2010-04-18
    Age : 39
    Location : Montevideo - Uruguay

    Re: top priority bugs to be fixed

    Post by Leonardo Ratafia on Mon Dec 12, 2011 2:47 pm

    delete the options.ini from the My documents/netkar pro/cfg folder and try again.
    and be sure to start the replay with those 2 settings OFF, it should work

    Sponsored content

    Re: top priority bugs to be fixed

    Post by Sponsored content


      Current date/time is Sat Feb 25, 2017 10:16 am