Online Sim Racing netKar PRO


    Spa2010

    Share
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 38
    Location : Den Haag

    Re: Spa2010

    Post by Andrea Lojelo on Sun Jan 09, 2011 2:03 pm

    trac203 small grass triangle at fagnes on the right (sector 12Road)
    trac206 +??? (i deleted before checking the name) drain cover+black thingy at fagnes on the right
    mudb02 grey curb start at T14 on the left
    trac222 green asphalt at T14 on the right
    newt04 grid approaching the last chicane (200 m before) on the right
    newt03 white line approaching the last chicane (200 m before) on the right
    newr03 small asphalt triangle on the right of the grid
    terr11 before T1 on the left

    That's all, for now.

    Albert do those check before releasing. definitely too many


    _________________
     

    Paul Hamwa
    Driver
    Driver

    Posts : 27
    Join date : 2010-10-15
    Location : France

    Re: Spa2010

    Post by Paul Hamwa on Sun Jan 09, 2011 2:50 pm

    Andrea Lojelo wrote:
    marco boni wrote:ciao a tutti volevo sapere se anche a voi nella pista compaiono dei quadrati neri sull'asfalto come dei rattoppi giganti
    volemo mettere le immagini ma non ci sono riuscito
    grazie andrea ce lo fatta



    marco che scheda grafica usi? che impostazioni nella schermata di configurazione video?

    Non ho sentito di altri con lo stesso problema. Penso possa essere legata a qualche strana incopatibilita' con la trasparenza del .dds, magari legata al livello di dettaglio.
    Ci fornisci qualche informazione in piu'?


    I'm having exactly the same problem in exactly the same spot at Spa, and other tracks as well, Monza for example. Like I said before Supersampling gets rid of it, but the FPS drop considerably.

    @Andrea, I didn't get if we can or should delete these files you listed?
    avatar
    Albert McSaltens
    Driver
    Driver

    Posts : 638
    Join date : 2010-03-24
    Age : 38
    Location : Barcelona

    Re: Spa2010

    Post by Albert McSaltens on Sun Jan 09, 2011 4:30 pm

    Paul Hamwa wrote:
    Andrea Lojelo wrote:
    marco boni wrote:ciao a tutti volevo sapere se anche a voi nella pista compaiono dei quadrati neri sull'asfalto come dei rattoppi giganti
    volemo mettere le immagini ma non ci sono riuscito
    grazie andrea ce lo fatta



    marco che scheda grafica usi? che impostazioni nella schermata di configurazione video?

    Non ho sentito di altri con lo stesso problema. Penso possa essere legata a qualche strana incopatibilita' con la trasparenza del .dds, magari legata al livello di dettaglio.
    Ci fornisci qualche informazione in piu'?


    I'm having exactly the same problem in exactly the same spot at Spa, and other tracks as well, Monza for example. Like I said before Supersampling gets rid of it, but the FPS drop considerably.

    @Andrea, I didn't get if we can or should delete these files you listed?

    Those black things on the tarmac are transparent object check your graphic settings you probably have an ati card right?
    you should see if you have transparencie settigns allowed if it dont work then open koflite and delete those black things
    avatar
    Albert McSaltens
    Driver
    Driver

    Posts : 638
    Join date : 2010-03-24
    Age : 38
    Location : Barcelona

    Re: Spa2010

    Post by Albert McSaltens on Sun Jan 09, 2011 5:18 pm

    1.5 fix on fisrt post
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 38
    Location : Den Haag

    Re: Spa2010

    Post by Andrea Lojelo on Sun Jan 09, 2011 5:18 pm

    Paul Hamwa wrote:
    @Andrea, I didn't get if we can or should delete these files you listed?

    you should not delete anything, Paul. That was just an hint for the track developers to find all bugs in KOF.
    Even easier is to hide objects in Max


    _________________
     
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 38
    Location : Den Haag

    Re: Spa2010

    Post by Andrea Lojelo on Sun Jan 09, 2011 5:18 pm

    Albert McSaltens wrote:1.5 fix on fisrt post
    albert can you please say what you modified?


    _________________
     
    avatar
    Albert McSaltens
    Driver
    Driver

    Posts : 638
    Join date : 2010-03-24
    Age : 38
    Location : Barcelona

    Re: Spa2010

    Post by Albert McSaltens on Sun Jan 09, 2011 5:19 pm

    the bugs you listed
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 38
    Location : Den Haag

    Re: Spa2010

    Post by Andrea Lojelo on Sun Jan 09, 2011 5:19 pm

    cool. Well done Albert


    _________________
     
    avatar
    marco boni
    Driver
    Driver

    Posts : 76
    Join date : 2010-12-11
    Age : 49
    Location : reggio emilia

    Re: Spa2010

    Post by marco boni on Sun Jan 09, 2011 5:27 pm

    non o ben capito perche la traduzione e quella che e devo aprire koflite e cancellare i buchi neri?

    Paul Hamwa
    Driver
    Driver

    Posts : 27
    Join date : 2010-10-15
    Location : France

    Re: Spa2010

    Post by Paul Hamwa on Sun Jan 09, 2011 5:51 pm

    Thanks Albert for the update! Great track! Smile
    avatar
    Olivier Prenten
    Driver
    Driver

    Posts : 31
    Join date : 2010-11-18
    Age : 44
    Location : Liège, Belgium

    Re: Spa2010

    Post by Olivier Prenten on Sun Jan 09, 2011 8:34 pm

    Thank you very much Albert to improve this track! Really good job! cheers
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 38
    Location : Den Haag

    Re: Spa2010

    Post by Andrea Lojelo on Sun Jan 09, 2011 8:43 pm

    marco boni wrote:non o ben capito perche la traduzione e quella che e devo aprire koflite e cancellare i buchi neri?
    no marco. non cancellare nulla. Eventualmente puoi provare a cambiare la tua texture skid_short.dds con una texture skid di aviano per esempio (rinomila nello stesso modo), giusto per vedere se e' un problema di texture.


    _________________
     
    avatar
    marco boni
    Driver
    Driver

    Posts : 76
    Join date : 2010-12-11
    Age : 49
    Location : reggio emilia

    Re: Spa2010

    Post by marco boni on Sun Jan 09, 2011 10:10 pm

    no andrea o provato ma niente rimangono i due buchi neri o provato anche a fare upload 1.5 ma non canbia,o anche provato ad aprire la pista con koflite o fatto tutto il giro di pista ma i due buchi non si vedono
    mal che vada la tengo cosi,sulla guida non cambia molto,la macchina non fa scherzi strani quando passa li sopra
    adesso provo a cambiare qualche parametro sulla scheda magari e li l'errore
    ciao e grazie
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 38
    Location : Den Haag

    Re: Spa2010

    Post by Andrea Lojelo on Sun Jan 09, 2011 10:13 pm

    Se ti danno fastidio puoi eliminarli. tanto sono solo a livello grafico. Sono delle semplici sgommate.
    comunque e' di sicuro qualche cosa legata alla tua scheda grafica. non so cosa pero'.


    _________________
     
    avatar
    marco boni
    Driver
    Driver

    Posts : 76
    Join date : 2010-12-11
    Age : 49
    Location : reggio emilia

    Re: Spa2010

    Post by marco boni on Sun Jan 09, 2011 10:18 pm

    ho trovato andrea e il multicampionamento aa,se lo tieni su prestazioni spariscono,selo metti appunto al centro su multicam aa compaiono,percio e la scheda
    ciao marco
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 38
    Location : Den Haag

    Re: Spa2010

    Post by Andrea Lojelo on Sun Jan 09, 2011 10:19 pm

    grande!


    _________________
     

    Antonio Lallo
    Driver
    Driver

    Posts : 148
    Join date : 2010-10-30

    Re: Spa2010

    Post by Antonio Lallo on Mon Jan 10, 2011 4:14 am

    Grazie Boni, avevo il tuo stesso problema sia qui che nella "prima" Monza... Smile
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 38
    Location : Den Haag

    Re: Spa2010

    Post by Andrea Lojelo on Mon Jan 10, 2011 9:54 am

    marco boni wrote:

    ho trovato andrea e il multicampionamento aa,se lo tieni su prestazioni spariscono,selo metti appunto al centro su multicam aa compaiono,percio e la scheda
    ciao marco
    small translation for our English speaking users

    PROBLEM FIXED by the user changing settings on his graphic card. set multi sample AA to "performance". If it's set to Multicam AA doesn't work.


    _________________
     

    Paul Hamwa
    Driver
    Driver

    Posts : 27
    Join date : 2010-10-15
    Location : France

    Re: Spa2010

    Post by Paul Hamwa on Mon Jan 10, 2011 11:30 am

    Andrea Lojelo wrote:
    marco boni wrote:

    ho trovato andrea e il multicampionamento aa,se lo tieni su prestazioni spariscono,selo metti appunto al centro su multicam aa compaiono,percio e la scheda
    ciao marco
    small translation for our English speaking users

    PROBLEM FIXED by the user changing settings on his graphic card. set multi sample AA to "performance". If it's set to Multicam AA doesn't work.

    As I said before, the black marks only go away for me when the card is set to Supersample AA in CCC "Quality", which drastically drops the FPS. When set to Adaptive AA and Multisample AA "Performance" the problem is still there.

    I went into KOF lite but couldn't find the black squares to delete them. Can anyone explain how to do this, I really don't want to have to run with Supersample AA, I think when playing with a full grid I won't have enough FPS.

    I confirm for me as well Monza has the exact same problems.

    Thanks again again again again for these wonderful tracks! Very Happy (I'm not complaining, just trying to contribute to solving these problems)
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 38
    Location : Den Haag

    Re: Spa2010

    Post by Andrea Lojelo on Mon Jan 10, 2011 11:52 am

    In kof you will not see them black, very likely, because they are rendered differently.
    to select the object just press S and to delete it press D.
    Just go around the track with arrows (hold CTRL to go faster) and moving the mouse.


    _________________
     

    Paul Hamwa
    Driver
    Driver

    Posts : 27
    Join date : 2010-10-15
    Location : France

    Re: Spa2010

    Post by Paul Hamwa on Mon Jan 10, 2011 12:32 pm

    Ok great that worked! No more black spots. I'll to do the same for Monza.

    M Waechter
    Driver
    Driver

    Posts : 755
    Join date : 2010-08-16
    Location : Germany

    Re: Spa2010

    Post by M Waechter on Thu Jan 13, 2011 5:06 am

    Despite having an ATI Card also, I did not have any of those graphic errors (this black fields). I was using v1.3 of the track all the time, now updated to v1.5.

    Is it just my too precise imagination or did the track itself 'changed' a very little bit also... ? Just asking, because when trying v1.5 I thought for e.g. that t14 is a bit more wide now (more aspahlt) to the left/outta side.
    ..But it doesen't matter, it's quite the same as v1.3 was (maybe some curbs are lowered in v1.5 a little bit if I'm right).
    btw., a general thing I want to mention: Don't always lower all the curbs too much on every track, keep it more challenging.., -it's getting too easy otherwise Razz Wink . But of course in case if a curb on a new released track is too high compared to the real track in real life then lower it/them.
    avatar
    Albert McSaltens
    Driver
    Driver

    Posts : 638
    Join date : 2010-03-24
    Age : 38
    Location : Barcelona

    Re: Spa2010

    Post by Albert McSaltens on Thu Jan 13, 2011 5:47 am

    lol the only changes the track has had is only fixing holes

    M Waechter
    Driver
    Driver

    Posts : 755
    Join date : 2010-08-16
    Location : Germany

    Re: Spa2010

    Post by M Waechter on Thu Jan 13, 2011 6:21 am

    Albert McSaltens wrote:lol the only changes the track has had is only fixing holes

    Ok, then it was my so called mentioned "too precise imagination" -wanting to see/recognize something even if it's not really there- Wink.

    Paul Hamwa
    Driver
    Driver

    Posts : 27
    Join date : 2010-10-15
    Location : France

    Re: Spa2010

    Post by Paul Hamwa on Thu Jan 13, 2011 12:40 pm

    Albert McSaltens wrote:lol the only changes the track has had is only fixing holes

    If by holes you mean the black patches, the update didn't fix them for me, I had to delete them as you instructed me to do in KOF lite.

    @M Waechter, I guess some ATI cards don't have this problem, as my old 4850 didn't show any black spots on track no matter what setting I had it on in CCC.

    Sponsored content

    Re: Spa2010

    Post by Sponsored content


      Current date/time is Sun Aug 20, 2017 3:22 am