Online Sim Racing netKar PRO


    15 June 09: Montreal

    Share
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 38
    Location : Den Haag

    15 June 09: Montreal

    Post by Andrea Lojelo on Sun Jun 14, 2009 10:18 pm

    New race, new server.
    We will race this first official event on Miguel Garcia's server. With its 9Mb upstream, we hope we will not have any more problems. Thanks a lot for your help, Miguel!

    Just as a reminder, place your allocation on GPCOS for this race.

    Please update your GPCOS profile, providing the nkPRO name.

    The race will be in full mode, and no refuelling should be available.

    Password available on the password post.
    http://forum.radiators-champ.com/server-password-f10/

    Alberto Canzi
    Driver
    Driver

    Posts : 115
    Join date : 2009-06-06

    Re: 15 June 09: Montreal

    Post by Alberto Canzi on Tue Jun 16, 2009 12:01 am

    Great race and great fighting with Migrouille!
    Congrats to all, especially to Roca who was really unbeatable.

    Here's http://www.megaupload.com/?d=30X3N8GX the race.
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 38
    Location : Den Haag

    Re: 15 June 09: Montreal

    Post by Andrea Lojelo on Tue Jun 16, 2009 9:45 am

    It was a great fun yesterday. I had to pit after a small touch on the fences, so I had 5 minutes to enjoy Stephane and Alberto fighting! Amazing driving out there!

    Congratualation to the podium! really well done guys!

    Soon we will upload the results on GPCOS (waiting for the log from Miguel).

    How was the server this time? Problems anyone? Unfortunately we didn't manage to have a full grid, so still not a proper test for Miguel's Server.

    I'm really sorry for Mauro Delega, that, for his terrible ping, wasn't able to partecipate to the race. I hope we will find out what the problem is.
    Mauro decided not to race to avoid possible problems for everyone. Really appreciated.
    I know that Vito had a similar to the problem. He changed the lan card, and now everything works fine!
    avatar
    giancarlo graziano
    ---
    ---

    Posts : 5882
    Join date : 2009-05-11
    Age : 48
    Location : Berlin

    Re: 15 June 09: Montreal

    Post by giancarlo graziano on Tue Jun 16, 2009 11:57 am


    Ya was a Great races nice and hard ,lot of action in a track for all Drivers and..in the end
    FINAL POLE for a Team :VIRTUAL RACING SPAIN N°55 -N°56
    3°position for a Prost Gran Prix Team N°61.
    some Image of a Race:
    http://sites.google.com/site/radiatorchampionship/all-of-fame-1
    avatar
    Mauro Delegà
    ---
    ---

    Posts : 2599
    Join date : 2009-06-08
    Age : 61
    Location : Verona

    Re: 15 June 09: Montreal

    Post by Mauro Delegà on Tue Jun 16, 2009 12:07 pm

    Andrea Lojelo wrote:It was a great fun yesterday. I had to pit after a small touch on the fences, so I had 5 minutes to enjoy Stephane and Alberto fighting! Amazing driving out there!

    Congratualation to the podium! really well done guys!

    Soon we will upload the results on GPCOS (waiting for the log from Miguel).

    How was the server this time? Problems anyone? Unfortunately we didn't manage to have a full grid, so still not a proper test for Miguel's Server.

    I'm really sorry for Mauro Delega, that, for his terrible ping, wasn't able to partecipate to the race. I hope we will find out what the problem is.
    Mauro decided not to race to avoid possible problems for everyone. Really appreciated.
    I know that Vito had a similar to the problem. He changed the lan card, and now everything works fine!

    grazie per le tue parole, ma non potevo certo mettere a repentaglio la gara di tutti per il mio problema.
    Sabato proverò a cambiare la scheda di rete nella speranza che tutto si risolvi.
    Altri suggerimenti?
    grazie
    Mauro
    avatar
    giancarlo graziano
    ---
    ---

    Posts : 5882
    Join date : 2009-05-11
    Age : 48
    Location : Berlin

    Re: 15 June 09: Montreal

    Post by giancarlo graziano on Tue Jun 16, 2009 12:25 pm

    Thanks Mauro...grazie mille la risolviamo al piu presto anche perche piu siamo meglio e ..e poi ci sei mancato ieri scusaci ancora!!!!
    avatar
    Stephane Migrouille
    Driver
    Driver

    Posts : 133
    Join date : 2009-06-06
    Age : 46
    Location : France

    Re: 15 June 09: Montreal

    Post by Stephane Migrouille on Tue Jun 16, 2009 1:13 pm

    Super race!

    I took a lot of fun last night with Alberto. There were beautiful actions.
    Congratulations to Xamar for his well-deserved victory.
    Congratulations to Daniel who completed a double for his team.
    I also salvation of fair play that Mauro had to abandon for not to disturb us, concern following ping.

    Here a intense passage with Alberto.
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 38
    Location : Den Haag

    Re: 15 June 09: Montreal

    Post by Andrea Lojelo on Tue Jun 16, 2009 3:10 pm

    Points are up
    http://sites.google.com/site/radiatorchampionship/Home/official-results

    Please note that still a lot of you didn't update your nkName in the profile.
    Please let me know when u have done it, so I will reprocess the results!

    Alberto Canzi
    Driver
    Driver

    Posts : 115
    Join date : 2009-06-06

    Re: 15 June 09: Montreal

    Post by Alberto Canzi on Tue Jun 16, 2009 4:38 pm

    Stephane Migrouille wrote:Super race!
    Here a intense passage with Alberto.
    [...]

    Wow Stephan what a great video editing!
    And thanks for great fighting. I wasn't ok with the setup so I decided to use no wings to try to defend on the long straight and it worked for most of the race.

    @Mauro: rileggendo i log della chat di ieri (http://www.wagenvoort.net/gpcos/results.php?eventid=5036&leagueid=350&menu=season&menuoption=6)

    [...]
    2009-06-15 21:21:08: D Montiel: Delega have you asus motherboard?
    2009-06-15 21:21:24: M Delega: si
    2009-06-15 21:21:45: D Montiel: there is a problem with somes asus and nkpro
    2009-06-15 21:22:19: D Montiel: shutdown all asus resident software
    2009-06-15 21:22:45: D Montiel: if your connections works well at beginning but
    2009-06-15 21:22:53: D Montiel: then increases up to 65000
    2009-06-15 21:23:10: D Montiel: then maybe it that issue
    2009-06-15 21:23:23: D Montiel: I know three people fixes that way
    2009-06-15 21:23:38: D Montiel: My teammate did
    2009-06-15 21:24:07: D Montiel: after lots of headhace and consult to kunos
    2009-06-15 21:24:23: D Montiel: we found solution in an forum
    2009-06-15 21:24:27: D Montiel: and it worked
    2009-06-15 21:24:54: D Montiel: two days ago I met I guy with this problem too
    2009-06-15 21:26:46: A Lojelo: mauro ho visto che lagghi un po in pista
    2009-06-15 21:27:06: A Lojelo: prova a mettere a posto come ha detto Daniel
    2009-06-15 21:27:17: M Delega: cioe?
    2009-06-15 21:27:35: A Lojelo: eliminare tutti i programmi acer
    [...]

    Daniel dice che nkpro ha dei problemi con alcune schede madri ASUS : il sintomo e' che inizialmente il tempo di ping e' normale e poi sale a 65000.
    In questo caso il problema dipende dal software residente dell'ASUS (e non ACER) per cui prova a vedere se non hai attivo qualche servizio di gestione della scheda madre ASUS e in tal caso disabilitalo prima di usare nkpro online.

    Daniel Montiel
    Driver
    Driver

    Posts : 6
    Join date : 2009-06-16

    Re: 15 June 09: Montreal

    Post by Daniel Montiel on Wed Jun 17, 2009 12:08 am

    Hi all,

    Good race guys, we had a nice racing event yesterday.

    I had a bad start and lost a position to 4th. Then kept a more or less constant pace and two cars ahead crashed, this way I got 2nd. I was feeling tired in the final laps and Stephane started to put some pressure reducing the gap behind.

    Nice pictures Giancarlo! and also a great video Stephane!


    Regarding Mauro connection problem, as I told in chat it seems the same problem my teammate had when he buyed his license: The ping was ok at the moment of connection but after a few seconds it begun to increase quickliy until reach 65000. We tried a lot of things a contacted kunos but nothing worked, until we found this post in GPC:

    http://forum.gpchampionship.com/viewtopic.php?t=900&highlight=ping

    David has an Asus motherboard so he shutdown any software resident related with asus and, eureka! after days of headache and thinking about leaving nkpro it was fixed!

    The other day I met a guy in a server with exactly the same "symptoms" in his connection, even I noticed that the ping was ok at begining, then surprisingly started to down below 30-40 ms and then raise up to 65000. He had an asus motherboard and after closing asus residents he fixed i too.

    Yesterday I noticed that Delega connection did this ok-low-high sequence too it is likely to be the same. Mauro, I hope you can fix it and join us next race!

    See you all there!!

    Daniel Montiel
    Driver
    Driver

    Posts : 6
    Join date : 2009-06-16

    Re: 15 June 09: Montreal

    Post by Daniel Montiel on Wed Jun 17, 2009 12:41 am

    Lol, I didnt read well, I see Mauro fixed the connection problem changing the network card. Very good :-)
    avatar
    Mauro Delegà
    ---
    ---

    Posts : 2599
    Join date : 2009-06-08
    Age : 61
    Location : Verona

    Re: 15 June 09: Montreal

    Post by Mauro Delegà on Wed Jun 17, 2009 1:36 am

    thanks to all, i don't have problem now, only for my english.. Very Happy Mad

    Sponsored content

    Re: 15 June 09: Montreal

    Post by Sponsored content


      Current date/time is Mon Jun 26, 2017 10:09 pm