Online Sim Racing netKar PRO


    Training server fro Blackwood 22/09

    Share
    avatar
    Marco Calesella
    Driver
    Driver

    Posts : 220
    Join date : 2010-09-15
    Location : Schio (VI) Italy

    Training server fro Blackwood 22/09

    Post by Marco Calesella on Fri Sep 16, 2011 7:03 pm

    It's only me, or it is always in race (at least when no drivers are in)? If I enter it keeps to force me to te grid, and when the light become green it puts me in the box (if I'ma alone) and then again force me to the grid endless.

    Yesterday I was able to make some practice and a race with 2 other drivers, but today no more...

    It's my problem or a server configuration problem?

    Thank You

    Marco
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: Training server fro Blackwood 22/09

    Post by Andrea Lojelo on Fri Sep 16, 2011 7:11 pm

    I'll check it. thanks for reporting it


    _________________
     
    avatar
    Andrea Lojelo
    ---
    ---

    Posts : 12576
    Join date : 2009-04-26
    Age : 39
    Location : Den Haag

    Re: Training server fro Blackwood 22/09

    Post by Andrea Lojelo on Fri Sep 16, 2011 7:13 pm

    the configuration looks all right, maybe it's due to a small bug with the next/restart operation. I reboot it. Please let me know if there are still issues with it.


    _________________
     
    avatar
    Marco Calesella
    Driver
    Driver

    Posts : 220
    Join date : 2010-09-15
    Location : Schio (VI) Italy

    Re: Training server fro Blackwood 22/09

    Post by Marco Calesella on Fri Sep 16, 2011 7:24 pm

    Now is OK.

    Also yesterday happened at least one time.

    You can check also without enter teh server because you see the status always Race.

    The problem happens when I'm alone in the serve, don't know if something change if 3 or more than players join (at least you should be able to race).
    avatar
    Marco Calesella
    Driver
    Driver

    Posts : 220
    Join date : 2010-09-15
    Location : Schio (VI) Italy

    Re: Training server fro Blackwood 22/09

    Post by Marco Calesella on Fri Sep 16, 2011 7:56 pm

    The problem seems to come again, but I assume it should be solved withe the update (32) released few minutes ago.

    - Added transmission redundant check to avoi "turbo" speed to be obtained
    - Fixed next and restart in the server
    avatar
    Leonardo Ratafia
    Driver
    Driver

    Posts : 244
    Join date : 2010-04-18
    Age : 39
    Location : Montevideo - Uruguay

    Re: Training server fro Blackwood 22/09

    Post by Leonardo Ratafia on Sun Sep 18, 2011 7:30 pm

    I still have problems with the servers, i was just qualifying alone, then it started the race.. 5 laps. I cannot start because i'm alone and it seems that netkar doesn't alow to race alone but the qualify session never starts again, it loops in the race session but since i'm alone i cannot do neither... is the same as above just another testimony Smile it's really annoying
    avatar
    Paul O'Brien
    Driver
    Driver

    Posts : 244
    Join date : 2009-10-07
    Age : 39
    Location : West Cork, Ireland

    Re: Training server fro Blackwood 22/09

    Post by Paul O'Brien on Sun Sep 18, 2011 7:40 pm

    well when u are alone u can force next session?
    avatar
    Leonardo Ratafia
    Driver
    Driver

    Posts : 244
    Join date : 2010-04-18
    Age : 39
    Location : Montevideo - Uruguay

    Re: Training server fro Blackwood 22/09

    Post by Leonardo Ratafia on Sun Sep 18, 2011 7:53 pm

    yes!!! if i hit Next Ses is cycles through the sessions and get's me into the qualify!! thanks!
    avatar
    Paul O'Brien
    Driver
    Driver

    Posts : 244
    Join date : 2009-10-07
    Age : 39
    Location : West Cork, Ireland

    Re: Training server fro Blackwood 22/09

    Post by Paul O'Brien on Sun Sep 18, 2011 7:55 pm

    Leonardo Ratafia wrote:yes!!! if i hit Next Ses is cycles through the sessions and get's me into the qualify!! thanks!

    no prob Wink

    Kristijan Jalovec Perusko
    Driver
    Driver

    Posts : 59
    Join date : 2011-07-08
    Age : 38
    Location : Croatia,Pula

    Re: Training server fro Blackwood 22/09

    Post by Kristijan Jalovec Perusko on Thu Sep 22, 2011 7:56 pm

    hello people!!
    i have little problem.my pc crashed when i was playing nkp and when i restarted my pc it ask me paycode.this is second time this happen.firsth time i spend two activation code couse some error showed up,and now i dont have activation codes Sad(( it says no more activation codes.
    why this happens??i stil have my profile in my documents folder.why then it ask me a licence??i frustrated can someone please help couse its race tonight Sad(
    i send a message to nkp site so i wil see what happend
    thx

    Kristijan Jalovec Perusko
    Driver
    Driver

    Posts : 59
    Join date : 2011-07-08
    Age : 38
    Location : Croatia,Pula

    Re: Training server fro Blackwood 22/09

    Post by Kristijan Jalovec Perusko on Thu Sep 22, 2011 8:09 pm

    i fix it Smile)))))))
    avatar
    giancarlo graziano
    ---
    ---

    Posts : 5882
    Join date : 2009-05-11
    Age : 48
    Location : Berlin

    Re: Training server fro Blackwood 22/09

    Post by giancarlo graziano on Thu Sep 22, 2011 8:18 pm

    fiuuuuuuuuuuuuu


    Sponsored content

    Re: Training server fro Blackwood 22/09

    Post by Sponsored content


      Current date/time is Sat Nov 25, 2017 8:39 am